| Package | Affected versions | Patched versions |
|---|---|---|
| vmware avi load balancer | = 22.1.7= 31.2.2= 32.1.1≥ 22.1.1, < 22.1.7≥ 30.1.1, < 30.2.7≥ 31.1.1, < 31.2.2 | 22.1.730.2.731.2.2 |
VMware Avi Load Balancer contains an authentication bypass vulnerability. A malicious user with network access may be able to access the Avi Control plane by bypassing the authentication mechanism. Affected versions: 31.1.1 through 31.2.2 (fixed in 31.2.2-2p3) 30.1.1 through 30.2.6 (fixed in 30.2.7) 22.1.1 through 22.1.7 (fixed in 30.2.7)
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free