In short
- CVE-2026-48067 is a MEDIUM (CVSS 6.5) vulnerability affecting filament/actions, filament/tables.
- Chance of exploitation in the next 30 days (EPSS): 0.30%, higher than 22.8% of all vulnerabilities.
- Fix: update to 4.11.4, 5.6.4, 3.3.51 or later.
| Package | Affected versions | Patched versions |
|---|
| filament/actions Packagist | ≥ 4.0.0, < 4.11.4≥ 5.0.0, < 5.6.4
| 4.11.45.6.4
|
| filament/tables Packagist | ≥ 3.0.0, < 3.3.51
| 3.3.51
|
Description
The recordSelectOptionsQuery() method may be used to scope the options available in the Select field for AttachAction and AssociateAction. However, the built-in validation rule for these fields did not apply the same scope. As a result, a user who can trigger these actions could tamper with the Livewire component's state and submit an out-of-scope value.
NVD description
Filament is a collection of full-stack components for accelerated Laravel development. From filament/actions 4.0.0 until 4.11.4 and 5.6.4 and from filament/tables 3.0.0 until 3.3.51, the recordSelectOptionsQuery() method may be used to scope the options available in the Select field for AttachAction and AssociateAction. However, the built-in validation rule for these fields did not apply the same scope. As a result, a user who can trigger these actions could tamper with the Livewire component's state and submit an out-of-scope value. This vulnerability is fixed in filament/actions 4.11.4 and 5.6.4 and filament/tables 3.3.51.
More vulnerabilities in filament/actions
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free