| Package | Affected versions | Patched versions |
|---|---|---|
| syncope | ≥ 3.0.0, ≤ 3.0.16≥ 4.0.0, < 4.0.7≥ 4.1.0, < 4.1.2 | 4.0.74.1.2 |
Improper Isolation or Compartmentalization vulnerability in Apache Syncope. An administrator with adequate entitlements for Implementations can create a malicious Groovy class containing untrusted code bypassing the Groovy security sandbox. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 through 4.0.6, from 4.1.0-M0 through 4.1.1. Users are recommended to upgrade to version 4.0.7 / 4.1.2, which fix this issue by tightening the Groovy security sandbox.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free