| Package | Affected versions | Patched versions |
|---|---|---|
| fineract | < 1.16.0 | 1.16.0 |
Improper Neutralization of Special Elements used in an SQL Command ("SQL Injection") vulnerability exists in Apache Fineract (through version 1.15.0). The vulnerability affects the outStandingAmountPercentageCondition parameter of the /fineract-provider/api/v1/search/advance HTTP API endpoint, allowing SQL injection due to insufficient input neutralization. Users are recommended to upgrade to version 1.16.1, which will fix the issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free