In short
- CVE-2026-7890 is a MEDIUM (CVSS 6.4) vulnerability affecting concrete5/concrete5, concrete cms (concretecms).
- Chance of exploitation in the next 30 days (EPSS): 0.15%, higher than 4.4% of all vulnerabilities.
- Fix: update to 9.5.1 or later.
Description
In Concrete CMS 9.5.0 and below, the RSS Displayer block accepts a feed URL from any page editor and fetches it server-side without validation enabling redirect-to-internal bypasses.
NVD description
In Concrete CMS 9.5.0 and below, the RSS Displayer block accepts a feed URL from any page editor and fetches it server-side without validation enabling redirect-to-internal bypasses. The Concrete CMS security team gave this vulnerability a CVSS v.4.0 score of 2.1 with a vector CVSS:4.0/AV:N/AC:L/AT:P/PR:H/UI:N/VC:N/VI:L/VA:N/SC:L/SI:N/SA:N.
More vulnerabilities in concrete5/concrete5
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free