In short
- CVE-2026-79719 is a MEDIUM (CVSS 5.0) vulnerability affecting netron, netron (lutzroeder).
- Chance of exploitation in the next 30 days (EPSS): 0.26%, higher than 18.4% of all vulnerabilities.
- Fix: update to 9.1.3 or later.
| Package | Affected versions | Patched versions |
|---|
| netron PyPI | < 9.1.3
| 9.1.3
|
| netron | ≤ 9.1.2
| No fix yet |
Description
Reflected XSS in Netron versions <=9.1.2 on desktop application through unsanitized node names allows an attacker to hide certain nodes, perform port scanning or abuse a Chrome n-day to achieve Remote Code Execution.
NVD description
Reflected XSS in Netron versions <=9.1.2 on desktop application through unsanitized node names allows an attacker to hide certain nodes, perform port scanning or abuse a Chrome n-day to achieve Remote Code Execution.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free