In short
- CVE-2026-8414 is a HIGH (CVSS 8.8) vulnerability affecting concrete5/concrete5, concrete cms (concretecms).
- Chance of exploitation in the next 30 days (EPSS): 0.13%, higher than 2.6% of all vulnerabilities.
- Fix: update to 9.5.1 or later.
Description
Concrete CMS 9 before 9.5.0 is vulnerable to Cross Site Request Forgery (CSRF) at concrete/controllers/dialog/event/duplicate.
NVD description
Concrete CMS 9 before 9.5.0 is vulnerable to Cross Site Request Forgery (CSRF) at concrete/controllers/dialog/event/duplicate. The Concrete CMS security team gave this vulnerability a CVSS v.4.0 score of 2.3 with vector CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:P/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N. Thanks Yonatan Drori (Tenzai) for reporting.
More vulnerabilities in concrete5/concrete5
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free