| Package | Affected versions | Patched versions |
|---|---|---|
| coremqtt | = 5.0.0 |
Missing bounds validation in the MQTT v5.0 property parser in coreMQTT before 5.0.1 allows an MQTT broker to cause a denial of service by sending a crafted packet. To remediate this issue, users should upgrade to v5.0.1.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free