In short
- GHSA-2237-5r9w-vm8j is a HIGH vulnerability affecting opensource-workshop/connect-cms.
- Fix: update to 1.8.4 or later.
Description
Impact
- Information that is restricted from viewing in the search results of site searches (※) can still be viewed via the main text (a feature added in v1.8.0).
- Impact by version
- v1.8.0 ~ v1.8.3: It will be displayed in the text.
- v1.8.0 and earlier: It will not be displayed in the body of the text, but the title (frame name) will be displayed with a link.
- Target viewing restriction function
- Frame publishing function (private, limited publishing)
- IP Restriction Page
- Password setting page
Patches (fixed version)
Workarounds
- Remove the site search (e.g. hide frames).。
References
none
More vulnerabilities in opensource-workshop/connect-cms
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free