CVE search
Every published CVE plus open-source advisories (NVD, OSV, GitHub), with CVSS, EPSS and whether it is being exploited in the wild (CISA KEV). Updated every few hours. Our scans match these against the technologies they detect.
Every published CVE plus open-source advisories (NVD, OSV, GitHub), with CVSS, EPSS and whether it is being exploited in the wild (CISA KEV). Updated every few hours. Our scans match these against the technologies they detect.
| 30/10/2026 |
| CVE-2026-111505 | HIGH8.8 | Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Neutralization of Special Elements used in an OS Command ('OS Command Injection') vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Command execution. | 30/10/2026 |
| CVE-2026-111504 | HIGH7.2 | Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Neutralization of Argument Delimiters in a Command ('Argument Injection') vulnerability. A high privileged attacker with remote access could potentially exploit this vulnerability, leading to Elevation of privileges. | 30/10/2026 |
| CVE-2026-110972 | HIGH8.6 | Płatnik performs client-side authentication. An attacker with access to any application instance connected to the backend server can bypass the login verification process and authenticate as an arbitrary user.
This issue was fixed in metric 334 in version 10.02.002. | 30/10/2026 |
| CVE-2026-110971 | HIGH7.7 | Use of a weak password encoding algorithm in Płatnik software allows a user who obtains encoded password to easily decode it.
This issue was fixed in metric 334 in version 10.02.002. | 30/10/2026 |
| CVE-2026-110970 | LOW2.3 | Płatnik uses HTTP protocol to download updates, libraries and support files. It allows an attacker to conduct a Man-In-The-Middle attack, obtain transmitted data and replace the original files with their own.
This issue was fixed in metric 334 in version 10.02.002. | 30/10/2026 |
| CVE-2026-105924 | MEDIUM4.3 | A NULL pointer dereference vulnerability in the Qt QCborValue to JSON conversion of the Qt Core module. | 30/10/2026 |
| CVE-2026-101214 | HIGH7.2 | Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Neutralization of Special Elements used in an OS Command ('OS Command Injection') vulnerability. A high privileged attacker with remote access could potentially exploit this vulnerability, leading to Command execution. | 30/10/2026 |
| CVE-2026-101213 | HIGH7.8 | Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Privilege Management vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of privileges. | 30/10/2026 |
| CVE-2026-101210 | HIGH7.2 | Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Neutralization of Special Elements used in an OS Command ('OS Command Injection') vulnerability. A high privileged attacker with remote access could potentially exploit this vulnerability, leading to Command execution. | 30/10/2026 |
| CVE-2026-101209 | LOW2.7 | Dell OpenManage Enterprise, versions prior to 4.8.0, contains a Server-Side Request Forgery (SSRF) vulnerability. A high privileged attacker with remote access could potentially exploit this vulnerability, leading to Information exposure. | 30/10/2026 |
| CVE-2025-68395 | MEDIUM5.1 | ARKETEAM Protectel modules PROTECTELMAJ and BDF contain a note editor module vulnerable to Stored XSS. A low privileged attacker can inject arbitrary HTML and JS into notes, which will be rendered/executed when a user visits this module.
This issue has been fixed in: PROTECTELMAJ v6.5.19 and BDF v6.4.67 | 30/10/2026 |
| CVE-2025-68394 | HIGH8.4 | ARKETEAM Protectel modules PROTECTELMAJ and BDF are vulnerable to SQL injection vulnerability. Improper neutralization of input provided by a low privileged user into "profilInput" parameter allows for SQL Injection attacks.
This issue has been fixed in: PROTECTELMAJ v6.5.19 and BDF v6.4.67 | 30/10/2026 |
| CVE-2025-68393 | HIGH8.4 | ARKETEAM Protectel modules PROTECTELMAJ and BDF are vulnerable to SQL injection vulnerability. Improper neutralization of input provided by a low privileged user into "Utilisateur" parameter allows for SQL Injection attacks.
This issue has been fixed in: PROTECTELMAJ v6.5.19 and BDF v6.4.67 | 30/10/2026 |
| CVE-2025-68392 | MEDIUM5.1 | ARKETEAM Protectel modules PROTECTELMAJ and BDF allow low privileged users to use some of the functionalities reserved for admin users by forging direct requests to a specific endpoint.
This issue has been fixed in: PROTECTELMAJ v6.5.19 and BDF v6.4.67 | 30/10/2026 |
| CVE-2025-68391 | MEDIUM5.3 | ARKETEAM Protectel modules PROTECTELMAJ and BDF are vulnerable to arbitrary file upload. Any user is able to upload arbitrary file and override existing files in a temporary folder. This vulnerability might lead to execution of embedded JavaScript scripts when an authenticated user tries to download the uploaded file. | 30/10/2026 |
| CVE-2026-85268 | HIGH8.7 | A Cross-Site Scripting (XSS) (CWE-79) vulnerability in the auth/handler in Google Cloud Identity Platform and Firebase Authentication versions prior to 2026-08-14 on iOS allows an unauthenticated remote attacker to execute arbitrary JavaScript using a malicious iOS bundle ID. | 30/10/2026 |
| CVE-2026-22114 | MEDIUM5.3 | HTTP basic auth enforces no retry limit or backoff. Combined with the default service password, the keyspace is exhaustible. | 30/10/2026 |