CVE search
Every published CVE plus open-source advisories (NVD, OSV, GitHub), with CVSS, EPSS and whether it is being exploited in the wild (CISA KEV). Updated every few hours. Our scans match these against the technologies they detect.
Every published CVE plus open-source advisories (NVD, OSV, GitHub), with CVSS, EPSS and whether it is being exploited in the wild (CISA KEV). Updated every few hours. Our scans match these against the technologies they detect.
| 04/04/2024 |
| CVE-2023-49721 | MEDIUM6.7 | An insecure default to allow UEFI Shell in EDK2 was left enabled in LXD. This allows an OS-resident attacker to bypass Secure Boot. | 14/02/2024 |
| CVE-2023-48733 | MEDIUM6.7 | An insecure default to allow UEFI Shell in EDK2 was left enabled in Ubuntu's EDK2. This allows an OS-resident attacker to bypass Secure Boot. | 14/02/2024 |
| CVE-2022-3328 | HIGH7.0 | Race condition in snap-confine's must_mkdir_and_open_with_perms() | 08/01/2024 |
| CVE-2023-5182 | MEDIUM5.5 | Sensitive data could be exposed in logs of subiquity version 23.09.1 and earlier. An attacker in the adm group could use this information to find hashed passwords and possibly escalate their privilege. | 07/10/2023 |
| CVE-2023-3297 | HIGH7.8 | In Ubuntu's accountsservice an unprivileged local attacker can trigger a use-after-free vulnerability in accountsservice by sending a D-Bus message to the accounts-daemon process. | 01/09/2023 |
| CVE-2023-1523 | CRITICAL10.0 | Using the TIOCLINUX ioctl request, a malicious snap could inject contents into the input of the controlling terminal which could allow it to cause arbitrary commands to be executed outside of the snap sandbox after the snap exits. Graphical terminal emulators like xterm, gnome-terminal and others are not affected - thi | 01/09/2023 |
| CVE-2023-32551 | MEDIUM6.1 | Landscape allowed URLs which caused open redirection. | 06/06/2023 |
| CVE-2023-32550 | HIGH8.2 | Landscape's server-status page exposed sensitive system information. This data leak included GET requests which contain information to attack and leak further information from the Landscape API. | 06/06/2023 |
| CVE-2023-32549 | HIGH7.5 | Landscape cryptographic keys were insecurely generated with a weak pseudo-random generator. | 06/06/2023 |
| CVE-2023-1786 | MEDIUM5.5 | Sensitive data could be exposed in logs of cloud-init before version 23.1.2. An attacker could use this information to find hashed passwords and possibly escalate their privilege. | 26/04/2023 |
| CVE-2022-2084 | MEDIUM5.5 | Sensitive data could be exposed in world readable logs of cloud-init before version 22.3 when schema failures are reported. This leak could include hashed passwords. | 19/04/2023 |
| CVE-2021-3429 | MEDIUM5.5 | When instructing cloud-init to set a random password for a new user account, versions before 21.2 would write that password to the world-readable log file /var/log/cloud-init-output.log. This could allow a local user to log in as another user. | 19/04/2023 |
| CVE-2023-1326 | HIGH7.8 | A privilege escalation attack was found in apport-cli 2.26.0 and earlier which is similar to CVE-2023-26604. If a system is specially configured to allow unprivileged users to run sudo apport-cli, less is configured as the pager, and the terminal size can be set: a local attacker can escalate privilege. It is extremely | 13/04/2023 |
| CVE-2021-4120 | HIGH7.8 | snapd 2.54.2 fails to perform sufficient validation of snap content interface and layout paths, resulting in the ability for snaps to inject arbitrary AppArmor policy rules via malformed content interface and layout declarations and hence escape strict snap confinement. Fixed in snapd versions 2.54.3+18.04, 2.54.3+20.0 | 17/02/2022 |
| CVE-2021-44731 | HIGH7.8 | A race condition existed in the snapd 2.54.2 snap-confine binary when preparing a private mount namespace for a snap. This could allow a local attacker to gain root privileges by bind-mounting their own contents inside the snap's private mount namespace and causing snap-confine to execute arbitrary code and hence gain | 17/02/2022 |
| CVE-2021-44730 | HIGH8.8 | snapd 2.54.2 did not properly validate the location of the snap-confine binary. A local attacker who can hardlink this binary to another location to cause snap-confine to execute other arbitrary binaries and hence gain privilege escalation. Fixed in snapd versions 2.54.3+18.04, 2.54.3+20.04 and 2.54.3+21.10.1 | 17/02/2022 |
| CVE-2021-3155 | MEDIUM5.5 | snapd 2.54.2 and earlier created ~/snap directories in user home directories without specifying owner-only permissions. This could allow a local attacker to read information that should have been private. Fixed in snapd versions 2.54.3+18.04, 2.54.3+20.04 and 2.54.3+21.10.1 | 17/02/2022 |