CVE search
Every published CVE plus open-source advisories (NVD, OSV, GitHub), with CVSS, EPSS and whether it is being exploited in the wild (CISA KEV). Updated every few hours. Our scans match these against the technologies they detect.
Every published CVE plus open-source advisories (NVD, OSV, GitHub), with CVSS, EPSS and whether it is being exploited in the wild (CISA KEV). Updated every few hours. Our scans match these against the technologies they detect.
| CVE-2022-30184 | MEDIUM5.5 | .NET and Visual Studio Information Disclosure Vulnerability | 15/06/2022 |
| CVE-2022-29145 | HIGH7.5 | .NET and Visual Studio Denial of Service Vulnerability | 10/05/2022 |
| CVE-2022-29117 | HIGH7.5 | .NET and Visual Studio Denial of Service Vulnerability | 10/05/2022 |
| CVE-2022-23267 | HIGH7.5 | .NET and Visual Studio Denial of Service Vulnerability | 10/05/2022 |
| CVE-2022-24513 | HIGH7.8 | Visual Studio Elevation of Privilege Vulnerability | 15/04/2022 |
| CVE-2022-24767 | HIGH7.8 | GitHub: Git for Windows' uninstaller vulnerable to DLL hijacking when run under the SYSTEM user account. | 12/04/2022 |
| CVE-2022-24512 | MEDIUM6.3 | .NET and Visual Studio Remote Code Execution Vulnerability | 09/03/2022 |
| CVE-2022-24464 | HIGH7.5 | .NET and Visual Studio Denial of Service Vulnerability | 09/03/2022 |
| CVE-2022-21986 | HIGH7.5 | .NET Denial of Service Vulnerability | 09/02/2022 |
| CVE-2021-43877 | HIGH8.8 | ASP.NET Core and Visual Studio Elevation of Privilege Vulnerability | 15/12/2021 |
| CVE-2020-8927 | MEDIUM6.5 | A buffer overflow exists in the Brotli library versions prior to 1.0.8 where an attacker controlling the input length of a "one-shot" decompression request to a script can trigger a crash, which happens when copying over chunks of data larger than 2 GiB. It is recommended to update your Brotli library to 1.0.8 or later | 15/09/2020 |