Oracle Java SE Runtime Environment (JRE) Arbitrary Code Execution Vulnerability. Actively exploited: CISA added this vulnerability to its Known Exploited Vulnerabilities catalog on 03/03/2022. Patch affected systems as an emergency. It is known to be used in ransomware campaigns.
| Package | Affected versions | Patched versions |
|---|---|---|
| jdk | = 1.5.0= 1.6.0= 1.7.0≤ 1.4.2_37 | |
| jre | = 1.5.0= 1.6.0= 1.7.0≤ 1.4.2_37 | |
| icedtea6 | ≥ 1.11.0, < 1.11.3< 1.10.8 | 1.11.31.10.8 |
Unspecified vulnerability in the Java Runtime Environment (JRE) component in Oracle Java SE 7 update 4 and earlier, 6 update 32 and earlier, 5 update 35 and earlier, and 1.4.2_37 and earlier allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Hotspot.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free