| Package | Affected versions | Patched versions |
|---|---|---|
| hubot scripts | < 2.4.4 | 2.4.4 |
| hubot-scripts | < 2.4.5 | 2.4.5 |
Versions 2.4.3 and earlier of hubot-scripts are vulnerable to a command injection vulnerablity in the hubot-scripts/package/src/scripts/email.coffee module.
The email script is not enabled by default, it has to be manually added to hubot's list of loaded scripts.
Update hubot-scripts to version 2.4.4 or later.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free