| Package | Affected versions | Patched versions |
|---|---|---|
| brightlocal/phpwhois | ≤ 4.2.5 | |
| david-garcia/phpwhois | ≤ 4.3.1 | |
| ivankristianto/phpwhois | ≤ 4.3.0 | |
| jsmitty12/phpwhois | < 5.1.0 | 5.1.0 |
| kazist/phpwhois | ≤ 4.2.6 | |
| phpwhois/phpwhois | ≤ 4.2.5 | |
| serluck/phpwhois | ≤ 4.2.6 | |
| simple-updates/phpwhois | ≤ 1.0.0 | |
| truckersmp/phpwhois | ≤ 4.3.1 | |
| phpwhois | ≤ 4.2.2 |
phpWhois allows remote attackers to execute arbitrary code via a crafted whois record.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free