Kurz gesagt
- CVE-2016-15022 ist eine Schwachstelle (MITTEL (CVSS 6.1)) in mos/cimage, cimage (cimage).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 0.50%, höher als bei 43.1% aller Schwachstellen.
- Abhilfe: auf 0.7.19 oder neuer aktualisieren.
| Package | Affected versions | Patched versions |
|---|
| mos/cimage Packagist | < 0.7.19
| 0.7.19
|
| cimage | < 0.7.19
| 0.7.19
|
Description
A vulnerability was found in mosbth cimage up to 0.7.18. It has been declared as problematic. Affected by this vulnerability is an unknown functionality of the file check_system.php. The manipulation of the argument $_SERVER['SERVER_SOFTWARE'] leads to cross site scripting. The attack can be launched remotely. Upgrading to version 0.7.19 is able to address this issue. The name of the patch is 401478c8393989836beeddfeac5ce44570af162b. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-219715.
NVD description
A vulnerability was found in mosbth cimage up to 0.7.18. It has been declared as problematic. Affected by this vulnerability is an unknown functionality of the file check_system.php. The manipulation of the argument $_SERVER['SERVER_SOFTWARE'] leads to cross site scripting. The attack can be launched remotely. The complexity of an attack is rather high. The exploitation appears to be difficult. Upgrading to version 0.7.19 is able to address this issue. The patch is named 401478c8393989836beeddfeac5ce44570af162b. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-219715.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free