| Package | Affected versions | Patched versions |
|---|---|---|
| ikiwiki | < 2.8 | 2.8 |
The fix for ikiwiki for CVE-2016-10026 was incomplete resulting in editing restriction bypass for git revert when using git versions older than 2.8.0. This has been fixed in 3.20161229.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free