| Package | Affected versions | Patched versions |
|---|---|---|
| mautic/core | ≥ 2.0.0, < 2.12.0 | 2.12.0 |
| mautic | = 2.0.0= 2.0.1= 2.1.0= 2.1.1= 2.10.0= 2.10.1= 2.11.0= 2.2.0= 2.2.1= 2.3.0= 2.4.0= 2.5.0= 2.5.1= 2.6.0= 2.6.1= 2.7.0= 2.7.1= 2.8.0= 2.8.1= 2.8.2= 2.9.0= 2.9.1 | |
| mautic | = 2.10.0= 2.11.0= 2.9.0= 2.9.2 |
Mautic versions 2.0.0 - 2.11.0 with a SSO plugin installed could allow a disabled user to still login using email address
Upgrade to 2.12.0 or later.
None.
If you have any questions or comments about this advisory:
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free