| Package | Affected versions | Patched versions |
|---|---|---|
| crucible | < 4.5.1 | 4.5.1 |
The SnippetRPCServiceImpl class in Atlassian Crucible before version 4.5.1 (the fixed version 4.5.x) and before 4.6.0 allows remote attackers to comment on snippets they do not have authorization to access via an improper authorization vulnerability.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free