| Package | Affected versions | Patched versions |
|---|---|---|
| web security appliance | = 10.0.0-233= 10.0_base= 10.1.0= 10.1.0-204= 10.1.1-230= 10.1.1-234= 10.5.0= 10.5.0-358= 11.0.0= 11.0.0-613= 11.0.0-641 |
A vulnerability in the web interface of the Cisco Web Security Appliance (WSA) could allow an authenticated, remote attacker to perform command injection and elevate privileges to root. The attacker must authenticate with valid administrator credentials. Affected Products: Cisco AsyncOS Software 10.0 and later for WSA on both virtual and hardware appliances. More Information: CSCvd88862. Known Affected Releases: 10.1.0-204. Known Fixed Releases: 10.5.1-270 10.1.1-235.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free