| Package | Affected versions | Patched versions |
|---|---|---|
| github.com/rancher/rancher | ≥ 1.2.0, < 1.2.4≥ 1.3.0, < 1.3.5≥ 1.4.0, < 1.4.3≥ 1.5.0, < 1.5.3 | 1.2.41.3.51.4.31.5.3 |
| rancher | ≥ 1.2.0, < 1.2.4≥ 1.3.0, < 1.3.5≥ 1.4.0, < 1.4.3≥ 1.5.0, < 1.5.3 | 1.2.41.3.51.4.31.5.3 |
Rancher Labs rancher server 1.2.0+ is vulnerable to authenticated users disabling access control via an API call. This is fixed in versions rancher/server:v1.2.4, rancher/server:v1.3.5, rancher/server:v1.4.3, and rancher/server:v1.5.3.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free