| Package | Affected versions | Patched versions |
|---|---|---|
| openvpn | = 2.3.12= 2.3.13= 2.3.14= 2.4.0= 2.4.1 |
OpenVPN version 2.3.12 and newer is vulnerable to unauthenticated Denial of Service of server via received large control packet. Note that this issue is fixed in 2.3.15 and 2.4.2.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free