Kurz gesagt
- CVE-2018-11198 ist eine Schwachstelle (MITTEL (CVSS 6.1)) in mautic/core, mautic (acquia).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 0.91%, höher als bei 59.8% aller Schwachstellen.
- Abhilfe: auf 2.14.0 oder neuer aktualisieren.
| Package | Affected versions | Patched versions |
|---|
| mautic/core Packagist | ≥ 2.13.1, < 2.14.0
| 2.14.0
|
| mautic | = 2.13.1
| No fix yet |
Description
Impact
An XSS vulnerability was discovered in Mautic 2.13.1 in the Author URL of themes.
Patches
Update to 2.14 or later
Workarounds
None
References
https://github.com/mautic/mautic/releases/tag/2.14.0
For more information
If you have any questions or comments about this advisory:
NVD description
An issue was discovered in Mautic 2.13.1. There is Stored XSS via the authorUrl field in config.json.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free