Kurz gesagt
- CVE-2018-19271 ist eine Schwachstelle (HOCH (CVSS 8.8)) in centreon/centreon, centreon (centreon).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 2.1%, höher als bei 81.9% aller Schwachstellen.
- Abhilfe: auf 18.10.0, 2.8.28 oder neuer aktualisieren.
| Package | Affected versions | Patched versions |
|---|
| centreon/centreon Packagist | ≥ 18.0.0, < 18.10.0< 2.8.28
| 18.10.02.8.28
|
| centreon | = 3.4.1= 3.4.6
| No fix yet |
Description
Centreon 3.4.x (fixed in Centreon 18.10.0 and Centreon web 2.8.28) allows SQL Injection via the main.php searchH parameter.
NVD description
Centreon 3.4.x (fixed in Centreon 18.10.0 and Centreon web 2.8.28) allows SQL Injection via the main.php searchH parameter.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free