Kurz gesagt
- CVE-2018-19280 ist eine Schwachstelle (MITTEL (CVSS 6.1)) in centreon/centreon, centreon (centreon).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 0.85%, höher als bei 58.4% aller Schwachstellen.
- Abhilfe: auf 18.10.0 oder neuer aktualisieren.
| Package | Affected versions | Patched versions |
|---|
| centreon/centreon Packagist | ≥ 3.4.0, < 18.10.0
| 18.10.0
|
| centreon | ≥ 3.4.0, ≤ 3.4.9
| No fix yet |
Description
Centreon 3.4.x (fixed in Centreon 18.10.0) has XSS via the resource name or macro expression of a poller macro.
NVD description
Centreon 3.4.x (fixed in Centreon 18.10.0) has XSS via the resource name or macro expression of a poller macro.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free