Kurz gesagt
- CVE-2018-19281 ist eine Schwachstelle (KRITISCH (CVSS 9.8)) in centreon/centreon, centreon (centreon).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 1.8%, höher als bei 78.0% aller Schwachstellen.
- Abhilfe: auf 18.10.0, 2.8.27 oder neuer aktualisieren.
| Package | Affected versions | Patched versions |
|---|
| centreon/centreon Packagist | ≥ 18.0.0, < 18.10.0≥ 2.8, < 2.8.27
| 18.10.02.8.27
|
| centreon | = 3.4
| No fix yet |
Description
Centreon 3.4.x (fixed in Centreon 18.10.0 and Centreon web 2.8.27) allows SNMP trap SQL Injection.
NVD description
Centreon 3.4.x (fixed in Centreon 18.10.0 and Centreon web 2.8.27) allows SNMP trap SQL Injection.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free