Kurz gesagt
- CVE-2018-19311 ist eine Schwachstelle (MITTEL (CVSS 5.4)) in centreon/centreon, centreon (centreon).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 1.2%, höher als bei 67.1% aller Schwachstellen.
- Abhilfe: auf 18.10.0 oder neuer aktualisieren.
| Package | Affected versions | Patched versions |
|---|
| centreon/centreon Packagist | ≥ 18.0.0, < 18.10.0
| 18.10.0
|
| centreon | ≥ 3.4.0, ≤ 3.4.9
| No fix yet |
Description
Centreon 3.4.x (fixed in Centreon 18.10.0) allows XSS via the Service field to the main.php?p=20201 URI, as demonstrated by the "Monitoring > Status Details > Services" screen.
NVD description
Centreon 3.4.x (fixed in Centreon 18.10.0) allows XSS via the Service field to the main.php?p=20201 URI, as demonstrated by the "Monitoring > Status Details > Services" screen.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free