Kurz gesagt
- CVE-2018-3729 ist eine Schwachstelle (HOCH (CVSS 7.5)) in localhost-now (localhost-now project), localhost-now.
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 2.0%, höher als bei 80.7% aller Schwachstellen.
- Abhilfe: auf 1.0.2 oder neuer aktualisieren.
Description
Versions of localhost-now before 1.0.2 are vulnerable to path traversal. This allows a remote attacker to read the content of an arbitrary file.
Recommendation
Update to version 1.0.2 or later.
NVD description
localhost-now node module suffers from a Path Traversal vulnerability due to lack of validation of file, which allows a malicious user to read content of any file with known path.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free