Kurz gesagt
- CVE-2018-3773 ist eine Schwachstelle (MITTEL (CVSS 6.1)) in metascraper (metascraper project), metascraper.
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 0.93%, höher als bei 60.8% aller Schwachstellen.
- Abhilfe: auf 5.2.0 oder neuer aktualisieren.
Description
Versions of metascraper prior to 5.2.0 are vulnerable to stored cross-site scripting (XSS).
Recommendation
Upgrade to version 5.2.0 or later.
NVD description
There is a stored Cross-Site Scripting vulnerability in Open Graph meta properties read by the `metascrape` npm module <= 3.9.2.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free