| Package | Affected versions | Patched versions |
|---|---|---|
| serde-yaml | ≥ 0.6.0, ≤ 0.8.3 |
serde serde_yaml 0.6.0 to 0.8.3 is affected by: Uncontrolled Recursion. The impact is: Denial of service by aborting. The component is: from_* functions (all deserialization functions). The attack vector is: Parsing a malicious YAML file. The fixed version is: 0.8.4 and later.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free