Kurz gesagt
- CVE-2019-10437 ist eine Schwachstelle (HOCH (CVSS 8.8)) in org.jenkins-ci.plugins:crx-content-package-deployer, crx content package deployer (jenkins).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 0.86%, höher als bei 58.6% aller Schwachstellen.
- Abhilfe: auf 1.9 oder neuer aktualisieren.
Description
A cross-site request forgery vulnerability in Jenkins CRX Content Package Deployer Plugin prior to 1.9 allowed attackers to connect to an attacker-specified URL using attacker-specified credentials IDs obtained through another method, capturing credentials stored in Jenkins. This issue is patched in version 1.9
NVD description
A cross-site request forgery vulnerability in Jenkins CRX Content Package Deployer Plugin 1.8.1 and earlier allowed attackers to connect to an attacker-specified URL using attacker-specified credentials IDs obtained through another method, capturing credentials stored in Jenkins.
Weitere Schwachstellen in org.jenkins-ci.plugins:crx-content-package-deployer
Alle anzeigen →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free