Kurz gesagt
- CVE-2019-11880 ist eine Schwachstelle (HOCH (CVSS 7.5)) in commsy (commsy).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 2.0%, höher als bei 81.1% aller Schwachstellen.
- Noch keine gepatchte Version bekannt: Herstellerhinweise unter Referenzen verfolgen.
| Package | Affected versions | Patched versions |
|---|
| commsy | ≤ 8.6.5
| No fix yet |
Description
CommSy through 8.6.5 has SQL Injection via the cid parameter. This is fixed in 9.2.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free