| Package | Affected versions | Patched versions |
|---|---|---|
| org.apache.camel:camel-rabbitmq | ≥ 3.0.0, < 3.2.0< 2.25.1 | 3.2.02.25.1 |
| camel | ≥ 2.22.0, ≤ 2.25.0≥ 3.0.0, ≤ 3.1.0 | |
| communications diameter signaling router | ≥ 8.0.0, ≤ 8.2.2 | |
| enterprise manager base platform | = 13.3.0.0= 13.4.0.0 | |
| flexcube private banking | = 12.0.0= 12.1.0 |
Apache Camel RabbitMQ enables Java deserialization by default. Apache Camel 2.22.x, 2.23.x, 2.24.x, 2.25.0, 3.0.0 up to 3.1.0 are affected. 2.x users should upgrade to 2.25.1, 3.x users should upgrade to 3.2.0.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free