Kurz gesagt
- CVE-2020-11988 ist eine Schwachstelle (HOCH (CVSS 8.2)) in org.apache.xmlgraphics:xmlgraphics-commons, xmlgraphics commons (apache).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 6.7%, höher als bei 93.9% aller Schwachstellen.
- Abhilfe: auf 2.6 oder neuer aktualisieren.
Description
Apache XmlGraphics Commons 2.4 is vulnerable to server-side request forgery, caused by improper input validation by the XMPParser. By using a specially-crafted argument, an attacker could exploit this vulnerability to cause the underlying server to make arbitrary GET requests.
NVD description
Apache XmlGraphics Commons 2.4 and earlier is vulnerable to server-side request forgery, caused by improper input validation by the XMPParser. By using a specially-crafted argument, an attacker could exploit this vulnerability to cause the underlying server to make arbitrary GET requests. Users should upgrade to 2.6 or later.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free