| Package | Affected versions | Patched versions |
|---|---|---|
| qt | ≥ 5.13.0, ≤ 5.13.2≥ 5.6.0, < 5.12.7 | 5.12.7 |
An issue has been fixed in Qt versions 5.14.0 where QPluginLoader attempts to load plugins relative to the working directory, allowing attackers to execute arbitrary code via crafted files.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free