Kurz gesagt
- CVE-2020-25627 ist eine Schwachstelle (MITTEL (CVSS 6.1)) in moodle/moodle, moodle (moodle).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 3.7%, höher als bei 89.8% aller Schwachstellen.
- Abhilfe: auf 3.9.2 oder neuer aktualisieren.
| Package | Affected versions | Patched versions |
|---|
| moodle/moodle Packagist | ≥ 3.9, < 3.9.2
| 3.9.2
|
| moodle | ≥ 3.9.0, < 3.9.2
| 3.9.2
|
Description
The moodlenetprofile user profile field required extra sanitizing to prevent a stored XSS risk. This affects versions 3.9 to 3.9.1. Fixed in 3.9.2.
NVD description
The moodlenetprofile user profile field required extra sanitizing to prevent a stored XSS risk. This affects versions 3.9 to 3.9.1. Fixed in 3.9.2.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free