Kurz gesagt
- CVE-2020-25702 ist eine Schwachstelle (MITTEL (CVSS 6.1)) in moodle/moodle, moodle (moodle).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 1.3%, höher als bei 70.3% aller Schwachstellen.
- Abhilfe: auf 3.9.3 oder neuer aktualisieren.
| Package | Affected versions | Patched versions |
|---|
| moodle/moodle Packagist | ≥ 3.9.0, < 3.9.3
| 3.9.3
|
| moodle | ≥ 3.9, < 3.9.3
| 3.9.3
|
Description
In Moodle, it was possible to include JavaScript when re-naming content bank items. Versions affected: 3.9 to 3.9.2. This is fixed in moodle 3.9.3 and 3.10.
NVD description
In Moodle, it was possible to include JavaScript when re-naming content bank items. Versions affected: 3.9 to 3.9.2. This is fixed in moodle 3.9.3 and 3.10.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free