Kurz gesagt
- CVE-2021-26543 ist eine Schwachstelle (HOCH (CVSS 8.8)) in git-parse (wayfair), git-parse.
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 2.5%, höher als bei 84.6% aller Schwachstellen.
- Abhilfe: auf 1.0.5 oder neuer aktualisieren.
Description
The "gitDiff" function in Wayfair git-parse <=1.0.4 has a command injection vulnerability. Clients of the git-parse library are unlikely to be aware of this, so they might unwittingly write code that contains a vulnerability.
NVD description
The "gitDiff" function in Wayfair git-parse <=1.0.4 has a command injection vulnerability. Clients of the git-parse library are unlikely to be aware of this, so they might unwittingly write code that contains a vulnerability. The issue has been resolved in version 1.0.5.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free