Kurz gesagt
- CVE-2021-26813 ist eine Schwachstelle (HOCH (CVSS 7.5)) in markdown2, markdown2 (markdown2 project).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 2.3%, höher als bei 83.5% aller Schwachstellen.
- Abhilfe: auf 2.4.0 oder neuer aktualisieren.
| Package | Affected versions | Patched versions |
|---|
| markdown2 PyPI | ≥ 1.0.1.18, < 2.4.0
| 2.4.0
|
| markdown2 | ≥ 1.0.1.18, < 2.4.0
| 2.4.0
|
Description
markdown2 >=1.0.1.18, fixed in 2.4.0, is affected by a regular expression denial of service vulnerability. If an attacker provides a malicious string, it can make markdown2 processing difficult or delayed for an extended period of time.
NVD description
markdown2 >=1.0.1.18, fixed in 2.4.0, is affected by a regular expression denial of service vulnerability. If an attacker provides a malicious string, it can make markdown2 processing difficult or delayed for an extended period of time.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free