| Package | Affected versions | Patched versions |
|---|---|---|
| cloverdx | ≥ 5.8.0, < 5.8.2≥ 5.9.0, < 5.9.1< 5.7.1 | 5.8.25.9.15.7.1 |
A Cross Site Request Forgery (CSRF) issue in Server Console in CloverDX through 5.9.0 allows remote attackers to execute any action as the logged-in user (including script execution). The issue is resolved in CloverDX 5.10, CloverDX 5.9.1, CloverDX 5.8.2, and CloverDX 5.7.1.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free