| Package | Affected versions | Patched versions |
|---|---|---|
| brizy-page builder | ≥ 1.0.127, ≤ 2.3.11< 1.0.1.126 | 1.0.1.126 |
The Brizy Page Builder plugin <= 2.3.11 for WordPress used an incorrect authorization check that allowed any logged-in user accessing any endpoint in the wp-admin directory to modify the content of any existing post or page created with the Brizy editor. An identical issue was found by another researcher in Brizy <= 1.0.125 and fixed in version 1.0.126, but the vulnerability was reintroduced in version 1.0.127.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free