Kurz gesagt
- CVE-2021-39166 ist eine Schwachstelle (MITTEL (CVSS 5.4)) in pimcore/pimcore, pimcore (pimcore).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 0.78%, höher als bei 55.9% aller Schwachstellen.
- Abhilfe: auf 10.1.2 oder neuer aktualisieren.
Description
Text-values were not properly escaped before printed in the version preview. This allowed XSS by authenticated users with access to the resources.
NVD description
Pimcore is an open source data & experience management platform. Prior to version 10.1.2, text-values were not properly escaped before printed in the version preview. This allowed XSS by authenticated users with access to the resources. This issue is patched in Pimcore version 10.1.2.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free