Kurz gesagt
- CVE-2021-41193 ist eine Schwachstelle (KRITISCH (CVSS 9.8)) in com.wire:avs, wire-audio video signaling (wire).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 2.5%, höher als bei 84.5% aller Schwachstellen.
- Abhilfe: auf 7.1.12 oder neuer aktualisieren.
Description
Impact
A remote format string vulnerability allowed an attacker to cause a denial of service or possibly execute arbitrary code.
Patches
- The issue has been fixed in wire-avs 7.1.12 and is already included on all Wire products (currently used version is 8.0.x)
Workarounds
References
For more information
If you have any questions or comments about this advisory feel free to email us at [email protected]
NVD description
wire-avs is the audio visual signaling (AVS) component of Wire, an open-source messenger. A remote format string vulnerability in versions prior to 7.1.12 allows an attacker to cause a denial of service or possibly execute arbitrary code. The issue has been fixed in wire-avs 7.1.12. There are currently no known workarounds.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free