Kurz gesagt
- CVE-2021-4306 ist eine Schwachstelle (HOCH (CVSS 7.5)) in terminal-kit (terminal-kit project), terminal-kit.
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 1.0%, höher als bei 63.9% aller Schwachstellen.
- Abhilfe: auf 2.1.8 oder neuer aktualisieren.
Description
A vulnerability classified as problematic has been found in cronvel terminal-kit up to 2.1.7. Affected is an unknown function. The manipulation leads to inefficient regular expression complexity. Upgrading to version 2.1.8 can address this issue. The name of the patch is a2e446cc3927b559d0281683feb9b821e83b758c. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-217620.
NVD description
A vulnerability classified as problematic has been found in cronvel terminal-kit up to 2.1.7. Affected is an unknown function. The manipulation leads to inefficient regular expression complexity. Upgrading to version 2.1.8 is able to address this issue. The name of the patch is a2e446cc3927b559d0281683feb9b821e83b758c. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-217620.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free