Kurz gesagt
- CVE-2022-33987 ist eine Schwachstelle (MITTEL (CVSS 5.3)) in got (got project), got.
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 2.4%, höher als bei 84.2% aller Schwachstellen.
- Abhilfe: auf 11.8.5, 12.1.0 oder neuer aktualisieren.
| Package | Affected versions | Patched versions |
|---|
| got | < 11.8.5
| 11.8.5
|
| got npm | ≥ 12.0.0, < 12.1.0< 11.8.5
| 12.1.011.8.5
|
Description
The got package before 11.8.5 and 12.1.0 for Node.js allows a redirect to a UNIX socket.
NVD description
The got package before 12.1.0 (also fixed in 11.8.5) for Node.js allows a redirect to a UNIX socket.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free