| Package | Affected versions | Patched versions |
|---|---|---|
| alienware update | < 4.5.0 | 4.5.0 |
| command update | < 4.5.0 | 4.5.0 |
| supportassist for business pcs | ≤ 3.2.0 | |
| supportassist for home pcs | ≤ 3.11.2 | |
| update | < 4.5.0 | 4.5.0 |
Dell SupportAssist Client Consumer (version 3.11.1 and prior), SupportAssist Client Commercial (version 3.2 and prior), Dell Command | Update, Dell Update, and Alienware Update versions before 4.5 contain a Local Privilege Escalation Vulnerability in the Advanced Driver Restore component. A local malicious user may potentially exploit this vulnerability, leading to privilege escalation.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free