Kurz gesagt
- CVE-2022-3457 ist eine Schwachstelle (KRITISCH (CVSS 9.8)) in rdiffweb, rdiffweb (ikus-soft).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 0.44%, höher als bei 38.3% aller Schwachstellen.
- Abhilfe: auf 2.5.0, 2.5.0a5 oder neuer aktualisieren.
| Package | Affected versions | Patched versions |
|---|
| rdiffweb PyPI | < 2.5.0< 2.5.0a5
| 2.5.02.5.0a5
|
| rdiffweb | = 2.5.0< 2.5.0
| 2.5.0
|
Description
ikus060/rdiffweb prior to 2.5.0a5 did not enforce origin validation in web traffic. Users are advised to upgrade to version 2.5.0a5.
NVD description
Origin Validation Error in GitHub repository ikus060/rdiffweb prior to 2.5.0a5.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free