| Package | Affected versions | Patched versions |
|---|---|---|
| com.graphql-java:graphql-java | ≥ 18.0, < 18.3< 17.4 | 18.317.4 |
| graphql-java | ≥ 18.0, < 18.3< 17.4 | 18.317.4 |
graphql-java before 19.0, 18.3, and 17.4 is vulnerable to Denial of Service. An attacker send a malicious GraphQL query that consumes CPU resources. The fixed versions are 19.0, 18.3, and 17.4.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free