Kurz gesagt
- CVE-2022-40899 ist eine Schwachstelle (HOCH (CVSS 7.5)) in future, python-future (pythoncharmers).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 1.9%, höher als bei 80.1% aller Schwachstellen.
- Abhilfe: auf 0.18.3 oder neuer aktualisieren.
| Package | Affected versions | Patched versions |
|---|
| future PyPI | < 0.18.3
| 0.18.3
|
| python-future | ≤ 0.18.2
| No fix yet |
Description
An issue discovered in Python Charmers Future 0.18.2 and earlier allows remote attackers to cause a denial of service via crafted Set-Cookie header from malicious web server. This issue has been patched in version 0.18.3.
NVD description
An issue discovered in Python Charmers Future 0.18.2 and earlier allows remote attackers to cause a denial of service via crafted Set-Cookie header from malicious web server.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free