Kurz gesagt
- CVE-2023-0815 ist eine Schwachstelle (MITTEL (CVSS 6.5)) in org.opennms:opennms, horizon (opennms), meridian (opennms).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 0.63%, höher als bei 50.3% aller Schwachstellen.
- Abhilfe: auf 31.0.4, 2023.1.0 oder neuer aktualisieren.
Description
Potential Insertion of Sensitive Information into Jetty Log Files in multiple versions of OpenNMS Meridian and Horizon could allow disclosure of usernames and passwords if the logging level is set to debug.
NVD description
Potential Insertion of Sensitive Information into Jetty Log Files in multiple versions of OpenNMS Meridian and Horizon could allow disclosure of usernames and passwords if the logging level is set to debug. Users
should upgrade to Meridian 2023.1.0 or newer, or Horizon 31.0.4. Meridian and
Horizon installation instructions state that they are intended for installation
within an organization's private networks and should not be directly accessible
from the Internet.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free